Commit f6a9b77f authored by Utz, Wolf-Peter's avatar Utz, Wolf-Peter
Browse files

Merge branch 'fix/downgrade-guzzle' into 'main'

Update guzzle version constraint to match TYPO3 v10 deps

See merge request !2
parents e25559a1 c72c3ae4
......@@ -12,8 +12,8 @@
],
"require": {
"php": "^7.4",
"guzzlehttp/guzzle": "7.4.*",
"ext-json": "*"
"ext-json": "*",
"guzzlehttp/guzzle": "^6.5 || ^7.4"
},
"require-dev": {
"phpunit/phpunit": "^8.0",
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment